react-native-chart-kitのbakgroundcolorが設定できない件

このうちbackgroundに関する部分が動かない。辛い。 解決方法 react-native-svgのバージョンを下げる どうやら、react-native-svgのurlが使えないというバグのようです。どのバージョンから動くかちょっと定かではないですが、とりあえず10.0.0にしたら動きました。 https:...
Posted By :
Comment :0

expoのNotifications、Push通知について読んでみる

expo,React-nativeでアプリを作っているのでせっかくだからプッシュ通知をやってみたいと思いドキュメントを読んでいる。 (ちなみにプログラミング教えてくれている友人からは初めてでそれはやめとけと言われてます) https://docs.expo.io/versions/latest/sdk/notifications/ ExpoのドキュメントのNotifications Push通知には2種類あって上段Push notificationsというの...
Posted By :
Comment :0

react-native-elementsでFormInputが使えない件

react-native,プログラミング初心者故の凡ミスです。 Formを作ろうとreact native forminputと検索すると。。。 こんな感じで出てきて一番上をクリックするとreact-native-elementsのものが出てくるのですが なんとver0.19.1とずいぶん前のものが出てきます。 IntelliJの自動追加でpackage.jsonに入れていたので となっていたためエラー。最新版はInputとなっていてFormなくなってます。...
Posted By :
Comment :0

[未解決]AWS AppSync + Apollo clientで”currentObservable.query.getCurrentResult is not a function”

AWSAppSyncClient, Apollo & React Native,Expoで動かしてみるとエラーが 調べてみるとどうやらaws-appsyncが古いバージョンのapollo-clientを呼び出してしまうらしい。 ただ、amplify pullした直後は普通に動いていて、触っているうちに動かなくなってしまったので一体なんなのだろうという感じ。。。 https://stackoverflow.com/questions/60804372/proper-way-to-setup-awsappsyncclient-apollo-react...
Posted By :
Comment :0
Posted By :
Comment :0