[未解決]AWS AppSync + Apollo clientで”currentObservable.query.getCurrentResult is not a function”

AWSAppSyncClient, Apollo & React Native,Expoで動かしてみるとエラーが 調べてみるとどうやらaws-appsyncが古いバージョンのapollo-clientを呼び出してしまうらしい。 ただ、amplify pullした直後は普通に動いていて、触っているうちに動かなくなってしまったので一体なんなのだろうという感じ。。。 https://stackoverflow.com/questions/60804372/proper-way-to-setup-awsappsyncclient-apollo-react...
Posted By :
Comment :0